Weave FirstRun Wizard: "Get Started" and "Set Up Another Computer" buttons only get hover outline on top & left sides

RESOLVED WORKSFORME

Status

Cloud Services
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

unspecified
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 327655 [details]
screenshot: left button hovered

Steps to reproduce:
  1. Log out of Weave, if you're logged in.
  2. Start Weave FirstRun Wizard (Click Weave statusbar icon, and choose "preferences", and choose "Create New Account").
  3. Click through license agreement.
  4. Mouse over the "Get Started With Weave" and "Set Up Another Computer" buttons.

ACTUAL BEHAVIOR:
 - Only the top & left sides of the buttons get a hover outline.  (The rest of the button looks unchanged.)
 - The focus outline seems to cut off abruptly at lower-left corner and upper-right corner.

EXPECTED BEHAVIOR:
 - Prettier focus outline
(maybe going all the way around the button... though I'm not a UI guy, so I dunno -- whatever makes sense. :))

See upcoming screenshots.
Created attachment 327656 [details]
screenshot: right button hovered
OS --> All (Myk confirmed this via IRC on a Mac.)

(Note: It's possible that this "bug" is the expected appearance -- if so, feel free to close this bug.  I'm just filing this because it looked a bit weird to me, and I thought it might be unexpected. :))
OS: Linux → All
Hardware: PC → All

Updated

9 years ago
Target Milestone: -- → Future

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
QA Contact: weave → general
We've rewritten this UI at least twice now, so resolving WFM.  Please file a new bug if there is still a problem.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.