Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Eduardo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-PT; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-PT; rv:1.9) Gecko/2008052906 Firefox/3.0

Often times while i'm playing ogame the pub image of the game is appears triplicated :X

you can see the problem here:
what should appear: ---> http://img55.imageshack.us/my.php?image=blah2xo2.jpg
what appears often: ---> http://img365.imageshack.us/my.php?image=blahbx8.jpg

Reproducible: Sometimes

Steps to Reproduce:
1.Go to www.ogame.org register yourself
2.Login into the game
3.Click a few times in Overview
Actual Results:  
http://img365.imageshack.us/my.php?image=blahbx8.jpg

and sometimes

http://img55.imageshack.us/my.php?image=blah2xo2.jpg

Expected Results:  
should just do this
http://img55.imageshack.us/my.php?image=blah2xo2.jpg

Comment 1

10 years ago
Does this only occur on that one website? Also, did you try to access that site through safe-mode? To access safe-mode: http://support.mozilla.com/en-US/kb/Safe+Mode

Comment 2

10 years ago
I registered with the site.. And its working fine. 
Try in safe mode as Hasham has stated. It should work fine.
(Reporter)

Comment 3

10 years ago
The problem seems to happen only on the universe 8 of the www.ogame.com.pt (I tried to use safe mode but it didn't corrected the problem :/) 

Comment 4

10 years ago
I dont think there is any problem in Universe 8 too. As its still giving me the expected result.
(Reporter)

Comment 5

10 years ago
It's weird I also play in the universe 17 and 22 with all using the same skin (including 8th), but only in the 8th I got this error, and I tried safe mode but it didn't worked too, but it's still weird because sometimes it appears to be fine like in the pictures.

Comment 6

10 years ago
I again tried playing from Universe 8-22. And its working fine. I dont think there is problem. I also tried on Linux Operating System. No Problem with FF3. I dont think there is any bug in it.
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.