VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
10 years ago
6 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
On http://de.www.mozilla.com/de/firefox/about/ (that's a link from the German Google Firefox Startpage Snippets) are several broken Links. This links results in url not found error messages:

Down on the Page for all Office Locations (Paris, Mountain View, Tokio, Toronto, etc) to http://de.www.mozilla.com/de/about/contact.html#hq ->404

Also for "Software Produkte" -> http://de.www.mozilla.com/de/products/ -> 404
I can't reproduce it, it correctly falls back to english for me
(Reporter)

Comment 2

10 years ago
yeah its working now..my fault...sorry
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.