Tab sync disabled, Tab from other computer icon still appears

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: jdaluz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9) Gecko/2008052912 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9) Gecko/2008052912 Firefox/3.0

I set up Weave on 3 computers, all of which have tab sync disabled. Nonetheless, every time I start Firefox on one of the computers I get the notification icon which, when I click on it, shows a single tab open on another computer.

It's possible that when I first set up Weave on that other computer I had tab sync enabled. Nonetheless, with it disabled here I should never see the offer to open a tab from another computer.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Click on notification icon
3.
Actual Results:  
Offer to open a tab from another computer displays.

Expected Results:  
Since tab sync is disabled, no tabs from other computers should ever appear.

I have seen this both on this PC (Gentoo Linux x86-64 with 32-bit Firefox) and on my work desktop (XP SP2).
(Reporter)

Comment 1

11 years ago
This problem continued every day until I checked the box on that tab to display it in my current browser session. It no longer appeared after that.

Comment 2

10 years ago
Tab sync is getting refactored for 0.3, and we no longer display the notification at all.  Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.