Firefox will use all system memory on AOL mail when trying to browse for a picture to insert in an email.

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Matthew Rahme, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-26, URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

On AOL, when I click browse, to search for a picture to insert in an email, it uses up all the memory on my computer, and freezes it. It uses, at times, up to all of my memory and processor capacity, and always freezes the system up. I cannot email pictures this way. I cannot even drag and drop inside the email field, or it will do the same thing.

Reproducible: Always

Steps to Reproduce:
1.Login to AOL mail.
2.Click "compose" to write an email.
3.Click insert attachment, or "browse", and it will come up as if you were to browse your computer for a file, and then it freezes.
Actual Results:  
Total system lockdown, task manager is available, but shotty, as firefox uses 99-100 percent of processor power and memory. 

Expected Results:  
Uploaded whatever file I chose to the email as an attachment.

I've tried everything. Even though my computer isn't the best in the world, (Intel pentium III mobile CPU 1133 MHz, 640 MB RAM) it still used to work fine. It runs alright with everything else, and competes with other computers well. About:buildconfig is as follows:

about:buildconfig

Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-GL -wd4624 -wd4952 -TC -nologo -W3 -Gy -Fd$(PDBFILE)
cl 	14.00.50727.762 	-GR- -GL -wd4624 -wd4952 -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-update-packaging --enable-official-branding --enable-jemalloc --with-crashreporter-enable-percent=25

Comment 1

10 years ago
works for me, try safe mode.
Safe Mode is a special way of running Firefox that temporarily disables extensions, themes and toolbar changes.
Full safe mode instructions are at http://support.mozilla.com/kb/Safe+Mode

Comment 2

9 years ago
Matthew, does it work in safe-mode?
Whiteboard: closeme 2009-06-26
No reply, INCO. Please reopen if you still see this bug in Firefox 3.5 or later in Firefox safe mode (http://support.mozilla.com/en-US/kb/Safe+Mode) or a new Firefox profile (http://support.mozilla.com/en-US/kb/Profiles) with updated plugins.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.