Add bookmark dialog usability problems on Mac OS X

RESOLVED DUPLICATE of bug 437456

Status

()

RESOLVED DUPLICATE of bug 437456
11 years ago
11 years ago

People

(Reporter: emlyn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-GB; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-GB; rv:1.9) Gecko/2008061004 Firefox/3.0

The add bookmark dialog on Mac OS X is very un-user friendly.
The color scheme is very difficult to read, especially the expanded list of folders, which is black on dark grey - almost impossible to see in non-ideal lighting conditions.
It is also unresizable making it necessary to scroll the folder list unnecessarily.

Reproducible: Always

Steps to Reproduce:
1. Go to any web site
2. Click Bookmarks > Bookmark This Page
3. Voila
Actual Results:  
A very hard to use dialog

Expected Results:  
Something usable

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437456
You need to log in before you can comment on or make changes to this bug.