mozilla.com is not accessible from my home machine.

VERIFIED DUPLICATE of bug 442960

Status

--
blocker
VERIFIED DUPLICATE of bug 442960
10 years ago
6 years ago

People

(Reporter: bhushan.vaidya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: firefox version 3.0

mozilla.com is not accessible from my home machine. I use a broadband connection. Also I am using firefox 3.0. Its not accessible from firefox as well as I.E. I can browse the entire internet except mozilla.com. Strange thing is that I am able to access the site from my Office. It seems a DNS Please look into this.

Reproducible: Always

Steps to Reproduce:
1.type www.mozilla.com in the browser

Actual Results:  
"Address Not Found" error is displayed in the browser.

Expected Results:  
mozilla.com should be accessible.

Comment 1

10 years ago
Got answer (96 bytes):
    HEADER:
        opcode = QUERY, id = 22, rcode = NOERROR
        header flags:  response, want recursion, recursion avail.
        questions = 1,  answers = 0,  authority records = 1,  additional = 0

    QUESTIONS:
        www-mozilla-org.geo.mozilla.com, type = A, class = IN
    AUTHORITY RECORDS:
    ->  www-mozilla-org.geo.mozilla.com
        type = SOA, class = IN, dlen = 35
        ttl = 7902 (2 hours 11 mins 42 secs)
        primary name server = geo.mozilla.com
        responsible mail addr = hostmaster.mozilla.com
        serial  = 200309181
        refresh = 28800 (8 hours)
        retry   = 7200 (2 hours)
        expire  = 86400 (1 day)
        default TTL = 28800 (8 hours)

------------
Name:    www-mozilla-org.geo.mozilla.com

i can't hit planet, www.mozilla.org, www.mozilla.com
Severity: normal → blocker
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442960

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.