Closed Bug 443207 Opened 16 years ago Closed 16 years ago

space after quoted text misleading

Categories

(Thunderbird :: Message Compose Window, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 314213

People

(Reporter: davida, Unassigned)

Details

Attachments

(2 files)

Quoted text ends up with "space after" because of CSS styling, misleading the user into thinking that the receiver will get a blank line between the quoted text and the new text (which is typographically correct), but then Tb sends "compressed" text in plain-text.

Attaching two screenshots-- one from tb composition window, and one from gmail receiving said email
Attached image composition window
Attached image receiving window
Already a blocker.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: