page doesn't downstream. Only title change

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: teppo.lainio, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (Win98; I)
BuildID:    2000061311

when I put adress www.mbnet.fi to address bar and press enter only the title 
change. When I put IP-address (194.100.160.20) Mozilla loads the page as it 
should. IE5 has samekind problem. M16 doesn't have this bug, when I downloaded 
M17 and installed it the problem come.

Reproducible: Always
Steps to Reproduce:
1.write address (www.mbnet.fi) to address bar
2.press enter

Actual Results:  mozilla didn't crash. It only keeps loading that page and 
change title but dont load any images or text. With IP address this problem 
disappeares

Expected Results:  load page correctly
(Assignee)

Comment 1

18 years ago
This worksforme on win 98 and NT (Mac OS 9 too) with 062914 builds.  It could be
a problem with the DNS server at your ISP maybe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 2

18 years ago
asa, I assume you meant to mark wfm?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

18 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.