Bookmarks in order in organizer, not in drop down menu

RESOLVED DUPLICATE of bug 363042

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 363042
10 years ago
10 years ago

People

(Reporter: Liz Fliegelman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_4; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.2 Safari/525.20.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

If I use the "organize bookmarks", I can make sure that I have all my bookmarks sorted by name.  They look great and perfect when the "organize bookmarks" screen is open.  However, in the drop down "bookmarks", none of my bookmarks remain in the order that I just requested them to be in.  It is like there is a total disconnect between the drop down menu and the organize bookmarks.

Reproducible: Always

Steps to Reproduce:
1.Go to organize bookmarks.  
2.  Organize each category by name.  
3.  They are all now in perfect order by name, by category.  
4.  close the organize bookmarks window.
5.  Use the dropdown Bookmarks menu and now categories are in order, but items within each category are no longer in "order by name".
Actual Results:  
Exactly as explained in step #5 above.

Expected Results:  
The dropdown Bookmarks menu should have all categories and within the categories, the items should be as requested to be organized per the "organize bookmarks" window.
Please read https://bugzilla.mozilla.org/show_bug.cgi?id=442760#c1 , does this solve your problem?
Sorry, ignore comment 1, for I assumed wrongly that you were using Firefox 3, so both reports have no relation. 

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363042
You need to log in before you can comment on or make changes to this bug.