Firefox 3 will not start on Mac OS X 10.3.9 link wrong on home page

VERIFIED INVALID

Status

support.mozilla.org
Knowledge Base Articles
--
major
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: myles7897, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 

The link on the home page for Firefox 3 will not start on Mac OS X 10.3.9 goes to Firefox will not start after installing or updating McAfee SiteAdvisor, safe mode part, in Firefox will not start article.
http://support.mozilla.com/en-US/kb/Firefox+will+not+start#Firefox_3_will_not_start_on_Mac_OS_X_previous_to_10_4

might be related to Bug 442591

Reproducible: Always

Comment 1

10 years ago
-->INVALID
It's just because you're on Windows. The "Firefox 3 will not start on Mac OS X previous to 10.4" section only displays when you have "Mac OS" selected under "Show content customized for:".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
Is there a way to force it to show content for mac when clicking on this link? I don't think anyone would click on it otherwise except to read about the problem on os x
You need to log in before you can comment on or make changes to this bug.