Changing spellcheck language on one field should re-spellcheck other fields as well or only change language on one field

RESOLVED DUPLICATE of bug 361726

Status

()

Core
Spelling checker
RESOLVED DUPLICATE of bug 361726
10 years ago
10 years ago

People

(Reporter: Jasper de Vries, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Found this bug while submitting an other bug here. My spellcheck language was set to Dutch. I wanted to check my bugreport form in English by right clicking an textarea and selecting English. Only that area was checked in English. Other fields where not checked AND I was unable to change other fields to English (it was already selected).

Reproducible: Always

Steps to Reproduce:
See details
Actual Results:  
See details

Expected Results:  
1. When changing language on one field it should change on all fields and all fields should be checked.

OR

2. Changing language on one field should only change the language for the selected field

Comment 1

10 years ago
Seeing this as well. It only rechecks the current field and not the others on the same page.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361726
You need to log in before you can comment on or make changes to this bug.