Strange display of Flash banner

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: rotis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

The top Flash banner on this site (http://www.campaignforliberty.com/) acts very oddly in FF3. It darkens and pixelates gradually. Scroll a little and it restores perfectly and degenerates again. In Safari 3.1.2 no problem.

Flash version 9.0 r124

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 327938 [details]
Above Firefox 3, below Safari 3.1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

This looks normal on Windows XP.
I can't reproduce this on OS X 10.5.3 (testing with FF3).  I have the
same Flash version (which is the current one from Apple).

Could this be a settings problem?

Try quitting Firefox and giving yourself a fresh profile.  The easiest
way to do that is to rename the "Firefox" directory under
~/Library/Application Support/ to something like "Firefox.old", then
run Firefox again.
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.