If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking quickly on vertical scroll bar downtriangle causes click on page background

RESOLVED DUPLICATE of bug 190828

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 190828
9 years ago
9 years ago

People

(Reporter: shridhar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

In sample page (any Nytimes page) scrolling using the downtriangle on the vertical scroll bar works but also causes the site to throw up a window which is the same as the one that comes if click is on page background (white space next to the vertical scroll bar)

Reproducible: Always

Steps to Reproduce:
1.Go to Page in NYTIMES.COM
2.Scroll down using the downtriangle button on the vertical scroll BY CLICKING
3.voila you will a window from the site (content irrelevant to problem)
Actual Results:  
A popup window comes up..

Expected Results:  
Should have just scrolled down
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 190828
You need to log in before you can comment on or make changes to this bug.