Resizable "Add Bookmark" window wanted

VERIFIED DUPLICATE of bug 418864

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 418864
10 years ago
9 years ago

People

(Reporter: Rotis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

If you have a lot of folders in your bookmarks it takes a while to find the right one, because it is a lot of scrolling in this tiny Add Bookmark window. It would be a nice solution, when the window would get a zoom button below the scroll bar. Then I could drag the window open as large as I want. And the window should remember the last open size.

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 327939 [details]
The small Add Bookmark window

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418864
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.