Trying to load a non-local URI

RESOLVED DUPLICATE of bug 443077

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 443077
9 years ago
9 years ago

People

(Reporter: BADDI Mbarek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.14;MEGAUPLOAD 1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.14;MEGAUPLOAD 1.0

when i open mozilla a message dialog with the text "trying to load a non-local
uri" is opened. This problem started after last automatic update 

Reproducible: Always

Steps to Reproduce:
1. each time i start Firefox
Actual Results:  
Message dialog with the text "trying to load a non-local uri" 

Expected Results:  
None
If you set javascript.options.showInConsole to true in about:config you can possibly see in Tools -> Error Console which add-on is causing this and uninstall/disable it.
http://kb.mozillazine.org/About:config
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443077
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.