fx 2.0.0.15 release notes "features" link goes to fx3 feature page

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
10 years ago
6 years ago

People

(Reporter: chris hofmann, Assigned: Samuel Sidler (old account; do not CC))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: 

from webmaster mail:

I just updated to 2.0.0.15 and went to your page:

http://en-us.www.mozilla.com/en-US/firefox/2.0.0.15/releasenotes/

When one clicks on

“Firefox 2 Features: For an overview, please see Firefox 2 Features” one is  sent to http://en-us.www.mozilla.com/en-US/firefox/features/ which talks about features of Firefox 3 (THREE!) 

 

Is this a link error or are the references to Firefox 3 supposed to say Firefox 2??

Reproducible: Always
(Assignee)

Comment 1

10 years ago
Man, we have stupid users...
Assignee: nobody → samuel.sidler
OS: Mac OS X → All
Hardware: PC → All
(Assignee)

Comment 2

10 years ago
Fixing this in 2.0.0.16's release notes.
Status: NEW → ASSIGNED
(Assignee)

Updated

10 years ago
Depends on: 444058
(Assignee)

Comment 3

10 years ago
This is fixed on trunk by bug 444058. Will be live next week.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Fixed only in 2.0.0.16 and subsequent release notes: http://en-us.www.mozilla.com/en-US/firefox/2.0.0.16/releasenotes/, but verified since it's fixed going forward.
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.