Closed Bug 443420 Opened 11 years ago Closed 11 years ago

adjusting text on a webpage will not hold.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 332275

People

(Reporter: kylanwalters, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When adjusting text size using the Ctrl+Mouse Scroll, it worked but would not hold that new size setting when going to other pages and would reset the size. Only worked if i would click a new tab and go back to the text adjusted page.

Reproducible: Sometimes

Steps to Reproduce:
1.simply go to a random website
2.reduce or increase the size with Ctrl+Mouse Scroll
3.and go to a random page within the website or even back to the browser
Actual Results:  
was selective... but worked pretty much every time

Expected Results:  
Held the text size adjustment throughout the entire website and browser

nothing more.
Zoom is now per-site, not per-tab.  It probably appears "selective" because it only applies to other pages that are part of the same site.  This feature was implemented in bug 108391 and bug 378549.

Would a fix for bug 332275 meet your needs?
it would, thank you :)
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332275
You need to log in before you can comment on or make changes to this bug.