Juniper SSL VPN does not work with Version Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

RESOLVED DUPLICATE of bug 406171

Status

()

RESOLVED DUPLICATE of bug 406171
11 years ago
9 years ago

People

(Reporter: william.abernathy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

After typing user name and password, the window blanks and a line at the bottom reads "Applet dsSetupApplet started".  Noting else happens.

Reproducible: Always

Steps to Reproduce:
1. Happens every time for me.  However, this is a secure network that cannot be entered by non-company users
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406171
You need to log in before you can comment on or make changes to this bug.