http://www.bugzilla.org/docs/win32install.html should reflect recent documentation changes about ppm

RESOLVED WONTFIX

Status

()

Bugzilla
Documentation
RESOLVED WONTFIX
10 years ago
9 years ago

People

(Reporter: bigstijn, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 1.0.3705; InfoPath.1)
Build Identifier: bugzilla

http://www.bugzilla.org/docs/win32install.html should reflect recent documentation changes about ppm.

Like bug 415676, bug 414430, bug 397544, bug 357847 .

Maybe this should block 3.2 release ?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Not a blocker, no.

Comment 2

9 years ago
glob, want to fix this bug? People keep having problems with modules on landfill/ppm.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 3

9 years ago
It should just say to follow the instructions of checksetup.pl, which should always be relatively up-to-date, and then we don't have to also modify the docs.

Updated

9 years ago
Duplicate of this bug: 471249

Updated

9 years ago
Blocks: 417540

Updated

9 years ago
Duplicate of this bug: 424100

Comment 6

9 years ago
That page is now on wiki, see https://wiki.mozilla.org/Bugzilla:Win32Install. Everyone is free to update it. We are not going to maintain http://www.bugzilla.org/docs/win32install.html anymore, see bug 335762.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.