Firefox Not Responding

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Dean Forman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

Whenever I'm on YouTube, Ebaum's World watching videos or surfing the web, FireFox becomes totally unresponsive after 10-45 minutes when trying to load a new page or new video. It does this reliably. I have increased and decreased my cashe to no avail. So you know, FireFox never stops in the middle of a video or a search, it just won't load a new one all of a sudden. It also does not do this in the middle of a flash game or when I'm in my Entourage email program. Sometimes eBay freezes as well. It probably has to do with the "loadng" process. The message is always the same when I Force quit the application; FireFox Not Responding.

Reproducible: Always

Steps to Reproduce:
1.The only solve is to force quit, and reenter the app. 
2.
3.
Actual Results:  
Just go on YouTube for 10-45 minutes

Expected Results:  
Force quitting is NOT a proper way to browse. This needs attention immediatly as it is ultra irritating.

Keep working like every other browser on planet Earth. I know others who have this problem with FireFox, so they use Safari now. Maybe I should too.
Summary: FireFox Not Responding → Firefox Not Responding

Comment 1

10 years ago
What version of flash (see about:plugins)?
Do you still see this with the newest version of FF 3 and newest version of flash?

Comment 2

10 years ago
=> incomplete due to no response
but please comment if  you try the new flash and new firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.