Randon Firefox crashes

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: kens777, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

On several occasions over the past few weeks Firefox starts, loads my start-up page (http://bigcharts.marketwatch.com/quotes/default.asp?NewSymbols=dis&SubmittedType=ADD&lasturl=%2Fquotes%2Fupdate.asp&fontsize=&LaunchedWindow=FALSE) and then displays the Firefox has experienced an error. please tell microsoft error message.  

I have also experienced this when viewing one of my favorites (http://fernerb.com/praise.html). Here I get the message that Quicktime 7.1 is ready for upload, then the same failure message.  If I don't get the Quicktime window, all goes well.

Today the first error occured 5 times in a row. I then loaded the latest non-beta version w/o issue and exited it.  Then opened this version w/o issue.


Reproducible: Sometimes

Steps to Reproduce:
1.If you don't have the latest Quicktime loaded try opening http://fernerb.com/praise.html
2.
3.
Actual Results:  
Firefox closed

Expected Results:  
Open page w/o error

Comment 1

10 years ago
Please load about:plugins and copy-paste the results to a text file
and upload the file to this bug using the "Add an attachment" link.

(Quicktime 7.1 is blocklisted on Windows (bug 430826) since we know it
can crash Firefox 3, so I'm a bit surprised it still causes problems)

Updated

10 years ago
Severity: normal → critical
Component: Startup and Profile System → General
QA Contact: startup → general
(Reporter)

Comment 2

10 years ago
Created attachment 328180 [details]
Requested information

I was able to correct the problem by reloading Firefox Ver 3.0 over an older version of Firefox I had as a "just in case" browser. Now both Firefox Ver 3 and Ver 3_beta5 appear to be working w/o issue.

The last thing I did prior to noticing the Firefox issue was to load Omnipage Pro 14.0.  Could something in the load hav cause the Firefox problem?

Comment 3

10 years ago
Your about:plugins info lists "QuickTime Plug-in 7.5" so it seems it
has been been updated since you reported the bug - I'm guessing
this is what fixed it.  Please file a new bug should the problem
occur again.  Thanks.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.