Can open multiple broken instances of Thunderbird if save window is open on primary instance.

RESOLVED DUPLICATE of bug 257121

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 257121
10 years ago
10 years ago

People

(Reporter: Nick Covington, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: version 2.0.0.14 (20080421)

When saving an email with save as, it is possible to open multiple 'dead' copies of Thunderbird which have no functionality.

Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird
2.Click on a message in the in box
3.File -> Save as -> File Ctrl+s
4.While the save as window is open, run Thunderbird from a desktop or quicklaunch icon. 
Actual Results:  
A new instance of Thunderbird will open up, with blank email/contact fields and no button functionality

Expected Results:  
Thunderbird should have ignored the command to open itself, as it was already running.

Comment 1

10 years ago
This shouldn't be an issue for thunderbird3. See bug 257121 (fixed by bug 389931). 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257121
You need to log in before you can comment on or make changes to this bug.