Weave sometimes hangs on Firefox exit

RESOLVED DUPLICATE of bug 443385

Status

Cloud Services
General
RESOLVED DUPLICATE of bug 443385
10 years ago
9 years ago

People

(Reporter: Adrian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 0.2

When closing Firefox and when the Weave syncing window shows it sometimes just stays there until its closed manually instead of saying sync successful.  Though, I don't know if there are others that this happens to.

Reproducible: Sometimes

Steps to Reproduce:
1. Closing Firefox
2.
3.
Actual Results:  
See details

Expected Results:  
Displayed sync successful and then close

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443385

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.