Right Mouse Button on a Tool bar Item, first 3 menu items are deactivated

VERIFIED DUPLICATE of bug 438909

Status

()

--
minor
VERIFIED DUPLICATE of bug 438909
10 years ago
10 years ago

People

(Reporter: bala, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Only one url is loaded on the browser.  Press right mouse button on a tool bar item, the first 3 items - Open, Open in a New Window, and Open in New Tab are deactivated.  Press right mouse button again and they are activated.  Happens every time.  Should be easy to replicate it.  Can send screen shot if necessary.

Reproducible: Always

Steps to Reproduce:
1. Launch Browser and goto any site.
2. Press right mouse button on an item on the tool bar.  Some options are deactivated.
3. Press again and every thing is fine.


Expected Results:  
Menu items should always be active.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.