Messages Filters do not run automatically

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: moz, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: version 3.0a2pre (2008070303)

I built three filters for email filtering and they work fine if I run them by mouse click, but they do not run as the mail comes in, as it used to.

Reproducible: Always

Steps to Reproduce:
1.Build a message filter
2.select run on inbox
3.wait... nothing happens - it used to run as the mail came in. now i have to select 'run filters now"
Actual Results:  
unless you select the run now option, nothing happens

Expected Results:  
i expect mail selected to be moved / deleted to have that action performed without user invervention

i've used this feature since the beginning and now it doesn't work...  I did search for this one and didn't see anything like it... maybe it's just me.  BUT, i did uninstall it completely  and then do a clean re-install.

Comment 1

10 years ago
I've got the same bug, but with 3.0~a2.
It looks like there's a duplicate over here.
https://bugzilla.mozilla.org/show_bug.cgi?id=307346
Sharon: is this a pop account? If so, dupe of bug 441191?
What is your filter action?
Keywords: regression

Comment 3

10 years ago
A similar bug was recently closed, without response from reporter iirc.
If you can still reproduce with recent nightly, or beta**, please reopen.  thanks.  until then, this bug is incomplete without your involvement, as we cannot reproduce. 

** http://www.mozillamessaging.com/en-US/thunderbird/early_releases/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters
Resolution: --- → INCOMPLETE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.