Scrollbars of an unfocused window should be white

RESOLVED DUPLICATE of bug 54488

Status

()

Firefox
Shell Integration
--
minor
RESOLVED DUPLICATE of bug 54488
10 years ago
10 years ago

People

(Reporter: Loïck Magnin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9) Gecko/2008061004 Firefox/3.0

Mac OS X has two different themes: one for the window with focus, one for the other windows. For an example, the focused window has a dark grey title bar, the unfocused ones a lighter grey.

Reproducible: Always

Steps to Reproduce:
1. Open firefox 3
2. Open safary
3. Open another app over it so that you can still see the srollbars of firefox and safari
Actual Results:  
The scrollbars of Safari become white, the scrollbars of firefox remain blue.

Expected Results:  
Firefox's scrollbar should behave has safari's
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 54488
You need to log in before you can comment on or make changes to this bug.