Localhost not found when relieving mail.

RESOLVED INVALID

Status

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Francoisplunian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Thunderbird 2.0.0.14

Working good before and stop working suddenly.
I can send mails but when I use the relieving function tip system crash and reply by over time connexion or localhost not found or domain unknown (I already checked that my domain is defined into Webmail and Hotmail add on.
My domain is live.fr.

Reproducible: Always

Steps to Reproduce:
1.Relieve mail
2.Auto checking for mail at start up
3.
Actual Results:  
Press relieve mail tip.

Expected Results:  
Error messages: localhost not found or over time connexion or domain unknown.

Retrieve and send mails.

Comment 1

10 years ago
This is caused by the Hotmail extension you installed, not a Thunderbird bug.
See http://forums.mozillazine.org/viewtopic.php?f=39&t=717925 for details.

-> INVALID (extension issue)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

10 years ago
OK Thanks but it is not easy to find an Hotmail version accepted by Firefox 3.O...
Futhermore there are confuses info between 1.2.17 &nd 1.2.18 versus which one is right for FF3? and thunderbird attached?
Resolution: INVALID → FIXED

Comment 3

10 years ago
This bug was marked "invalid" as it addresses an issue in an extension and not Thunderbird itself. Since extension developers are responsible for their own code, it is by definition not a bug here. The resolution "fixed" can only be used if actually a bug existed and fixed by checking in changes to the code.

For installation, please follow the instructions in the thread I referred to
in comment #1. Note that any Thunderbird XPI files have to be installed in Thunderbird, not in Firefox (middle of the first page). If a newer version
is available, you could use this as it may contain additional fixes.

If you have additional problems, please consult with the extension developer
or seek support in the forums or newsgroups.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.