If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download Image not properly aligned

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Mr. Jaacky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

The "Download" image button is not properly aligned when you load the main page of https://secure.logmein.com/

Reproducible: Always

Steps to Reproduce:
1. Go to this URL https://secure.logmein.com
2. Wait for page to load. 
3.
Actual Results:  
Download Image not properly aligned

Expected Results:  
Download Image should be properly aligned
WFM can you explain exactly what is supposed to be and what your seeing, or better yet provide a picture showing the differences?

Comment 2

9 years ago
WFM with Firefox 3.0 rv:1.9 build 2008052906 under XP Pro SP3
The Download link text is properly aligned as far as I understand the reporter.
(Reporter)

Comment 3

9 years ago
Created attachment 328250 [details]
Screenshot

My OS is Vista with SP1. I've attached a screenshot.

Comment 4

9 years ago
Mr. Jaacky,

Thank you for the screenshot: that's help!

I can reproduce the problem if I increase font-size by one notch. Try View/Zoom/Normal Ctrl+0

- What is your normal font-size? I.e. Tools/Options.../Content tab/Fonts and Colors/Size

- What is your minimal font-size? I.e. Tools/Options.../Content tab/Fonts and Colors/Advanced button/Minimal font-size

regards, Gérard

Comment 5

9 years ago
In any case, the severity should be minor: no loss of data, no loss of functionality, just a minor misalignment of possibly sliced images...
(Reporter)

Comment 6

9 years ago
Yeah, very minor but I just thought to report it anyway :p

Anyway, I'm suspecting the misalignment is because of the site itself rather than firefox. I tried it on another (inferior hehe) browser and the image is still misaligned. I'll close off this bug for now.

Cheers!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.