Closed Bug 443743 Opened 13 years ago Closed 13 years ago

black box displayed on mediawiki diff view

Categories

(Core :: Web Painting, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: waldyrious, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I've been told that this happens on some mediawiki diff pages, but I don't know what exactly causes it.

Reproducible: Always

Steps to Reproduce:
1.Go to the provided url using FF3
2.Scroll down for a while

Actual Results:  
Black rectangles appear halfway down on the left and the right columns, then there are some blank lines, then everything continues as normal

Expected Results:  
The black boxes and white lines shouldnt appear
Could you perhaps attach a screenshot of the problem you're seeing?

I'm seeing problems with the border (no border shown or a black line where the border should be), but that doesn't seem like the problem you are having.
Interestingly, a new behavior is now occuring that I didn't notice before: the black boxes disappear as soon as my mouse hovers the scrollbar. If I scroll with the mouse wheel it shows up and stays there. But if I use the browser's scrollbar, as soon as I release the button I was pressing, the black boxes disappear.
Ah, ok, thanks, I think this is basically bug 215055, because the large div where the text is inside has overflow:auto.

I can reproduce this while dragging with the scrollbar thumb, but after I released the scrollbar thumb, the black boxes disappear completely or mostly.
Component: General → Layout: View Rendering
Product: Firefox → Core
QA Contact: general → layout.view-rendering
Version: unspecified → Trunk
If you think this can be marked as a duplicate of that bug, then go ahead :) I did try to search for a similar bug before submitting this, but would never guessed the keywords to get into that one :P
Ok, let's do that. Thanks for your help.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
No longer depends on: 426933
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.