If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Going back to a form doesn't show filled form contents in text fileds etc.

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Samir Gehani, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build:
------
2000 06 30 08 Win32

Execution environment:
----------------------
WinNT Service Pack 5/HP Kayak XV

Steps to reproduce:
-------------------
1> Add comments to a bugzilla bug and submit them.
2> Simulate a mid-air collision.
3> Go back to the comments by clicking back.

Expected results:
-----------------
Comments textfield has your comments.

Actual results:
---------------
Comments textfield is empty.
(Assignee)

Comment 1

18 years ago
testing this bug
(Assignee)

Comment 2

18 years ago
I can't reproduce this, I even caused a mid-air collision
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
Hmmm.  It works for me today.  Must've been a build glitch.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.