news probably wants to link to better feeds

VERIFIED DUPLICATE of bug 439539

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 439539
10 years ago
6 years ago

People

(Reporter: Kensie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
http://www.mozilla.com/en-US/press/news.html links to http://www.mozilla.org/my-mozilla.html which, besides being less than comprehensive also claims the mozillaZine RSS to be "Your source for Mozilla news, advocacy, interviews, builds, and more! "  While not entirely inaccurate, I though that's what http://www.mozilla.com/en-US/press/news.html was for.
Dupe of bug 439539?
(Reporter)

Comment 2

10 years ago
Yup! I need to give up on the quick search and go back to the advanced.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439539
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.