Youtube videos pause when you click and hold the button that closes the browser

RESOLVED WONTFIX

Status

()

Core
Plug-ins
--
minor
RESOLVED WONTFIX
10 years ago
2 years ago

People

(Reporter: Faisal, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(platform-rel ?)

Details

(Whiteboard: [platform-rel-Youtube], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0.0

After holding on the button that closes the browser on the far top right hand side of the screen, any youtube video will pause playing. First the picture will pause and then a second later the sound will pause as well. 

This is reproduceable on all videos that I have tried so far and should not be normal behavior

Reproducible: Always

Steps to Reproduce:
1.Open youtube and play any video
2.While video is playing press and hold the button marked with an 'x' without releasing it in the far top right of the screen that closes the browser
Actual Results:  
Picture of video will pause and then sound will pause after a second

Expected Results:  
Picture and video should not pause and sould continue playing

Default theme used.
Add ons : IE-Tab
First I thought it was a duplicate of Bug 392129, but I can reproduce it in any Firefox version, also very old ones, so this is not a regression. Also Internet Explorer 6 has the same behaviour, so I wonder if this is a bug in Firefox. 
Confirming because it is reproducible.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: General → Plug-ins
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk
Duplicate of this bug: 447676
(Reporter)

Comment 3

10 years ago
Will this bug be fixed?

Comment 4

10 years ago
It happens when you press and hold any state-changing button ("Close", "Minimize", "Maximize", or "Restore").

Confirmed in Firefox 3.0.4, Windows Vista.

Comment 5

5 years ago
This is still happening, but with html5 videos the sound doesn't stop.

Updated

2 years ago
platform-rel: --- → ?

Updated

2 years ago
Whiteboard: [platform-rel-Youtube]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.