Breakpad report missing stack information

RESOLVED WORKSFORME

Status

Socorro
General
RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I crashed on Friday while testing the .dot release, using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1. The report finally came up, but all of the stack information is missing. http://crash-stats.mozilla.com/report/index/4e530db0-4955-11dd-8cf5-001a4bd43e5c?p=1 is the report number. I am curious to see the stack since I was performing a simple history delete operation when I crashed.
Component: Breakpad Integration → Socorro
Product: Toolkit → Webtools
QA Contact: breakpad.integration → socorro
Version: 1.9.0 Branch → other
I just loaded that report and it looks ok. Maybe you caught it in the middle of processing? (In which case this could be a dupe of bug 422945)
(Reporter)

Comment 2

10 years ago
Hrm, I reloaded the page several times and could not get it, but when I typed about:crashes and clicked the link again it was there. Resolving as WFM.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.