Addition of "space" character into user/pass entry boxes upon pasting of copied text from Microsoft Excel

RESOLVED DUPLICATE of bug 432415

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 432415
10 years ago
10 years ago

People

(Reporter: Eric Dubin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I store user names and passwords in Microsoft Excel, and I copy and paste them into dialog boxes when needed at websites.  Firefox now adds a space character after the paste of stored text.  The last version did not do this.  The first version years ago also had this additional character add bug but it was removed on a later update and I hope the same will be true with the most current version.   

Reproducible: Always

Steps to Reproduce:
1.To replicate the bug, store some passwords in Excel and paste them into sessions using Firefox. 
Actual Results:  
one extra space results in incorrect user/pass info

Expected Results:  
correct user/pass = entry into web application
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432415
You need to log in before you can comment on or make changes to this bug.