If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening .mht file in Firefox 3 causes empty tabs opening nonstop.

RESOLVED DUPLICATE of bug 218257

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 218257
9 years ago
9 years ago

People

(Reporter: kozicnik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When I tried to open .mht web archive file in Firefox, it displayed no content and just kept opening new blank tabs.
It was possible to close Firefox in a regular way while this was happening, so it did't freeze the program.




Reproducible: Always

Steps to Reproduce:
1. Open a webpage in IE (used IE 6 for this, tried several webpages)
2. Save as "Web Archive, single file"
3. Try to open it with Firefox

The same when I saved a Powerpoint 2003 presentation as .mht
Actual Results:  
Many open blank tabs and new ones popping up, quite funny to look at.

Expected Results:  
File open in one tab, content visible.

I installed Firefox 3 just today. Default theme.
Some plugins/addons from previous Firefox2 installation, but nothing unusual.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218257
You need to log in before you can comment on or make changes to this bug.