In some Firefox & Thunderbird Option panels, text runs outside of

RESOLVED INCOMPLETE

Status

()

--
trivial
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: mchampagne, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15


: In some Firefox/Thunderbird windows that can be resized, the text 
sometimes is wider/longer than the window so we can't read the end of line and/or 
see the button's completely. Does not occur when using Tahoma as System wide 
font.



Reproducible: Always

Steps to Reproduce:

1. In Windows XP, go to Pref Panel Display  -> Appearance

2. In Font size, choose Lucida Grande, click Apply.

3. In Firefox, go to Options -> Main -> Systems Defaults (this part does not 

appear completely, and we only see the top half of the 'Check Now' button, cf 

attached screencap firefox_option1.gif)

4. In Firefox, go to Options -> Content -> Colors (the sentence 'Allow pages...' 

does not appear completely, cf attached screencap firefox_option1.gif)

5. In Thunderbird, french version, go to Outils -> Options -> General. The last box 'Quand un message arrive' does not display completely and we only see the top half of the button (cf attached screencap Tbird_FR_option1.gif)

6. In Thunderbird, french version, go to Outils -> Options -> Affichage -> Formatage. The 'Polices et encodage' box does not display completely and we only see the top half of the button (cf attached screencap Tbird_FR_option2.gif)


Actual Results:  
The messages/buttons do NOT appear completely.

Expected Results:  
The messages/buttons SHOULD appear completely.

this is not a problem when using Tahoma as System wide font.
(Reporter)

Comment 1

10 years ago
Created attachment 328489 [details]
Screencap
(Reporter)

Comment 2

10 years ago
Created attachment 328490 [details]
Screencap
(Reporter)

Comment 3

10 years ago
Created attachment 328491 [details]
Screencap
(Reporter)

Comment 4

10 years ago
Created attachment 328492 [details]
Screencap
Component: Preferences → Preferences
Product: Mozilla Application Suite → Firefox
QA Contact: prefs → preferences
Version: unspecified → 2.0 Branch
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.