Mozilla calls itself Netscape :-)

VERIFIED DUPLICATE of bug 43280

Status

()

Core
Plug-ins
P3
minor
VERIFIED DUPLICATE of bug 43280
18 years ago
18 years ago

People

(Reporter: Christos Cheretakis, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When visiting Sun's Java Home, there's a dialog box warning that a plugin-plugin
cannot be downloaded. Dialog appears in latest builds only. Suppose java was
disabled earlier.
Now on linux/070108
:-)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 43280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified this bug as a duplicate of bug 43280 and marking as such.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.