Assertion failure when trying to check for mail

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
major
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Nick Zitzmann, Assigned: Eric Vaughan)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m16) Gecko/20000614
BuildID:    2000061411

When the mail pane appears, clicking on the "check mail" button causes a drop
into MacsBug with the following debug output...

Reproducible: Always
Steps to Reproduce:
1.Open mail window (after an account has been created)	
2.Click the "check mail" button
3.

Actual Results:  Drop into MacsBug with an "assert" error

Expected Results:  I'd imagine it's supposed to retrieve my E-Mail through POP3...

Here's the stdlog:


MacsBug 6.6, Copyright Apple Computer, Inc. 1981-99

User break at 19FDA2F8 nsOpaqueKey::GetKey() const+0135C
###!!! ASSERTION: SetBounds Size < 0: 'aRect.width >=0 && aRect.height >= 0',
file nsBox.cpp
, line 511

1-Jul-2000 12:54:13 AM (since boot = 2 hours, 16 minutes)
Current application is

Comment 1

18 years ago
reassigning to evaughan.  I'm not sure why getting mail would cause this unless
it's because of the messages being added to the thread pane.

Besides the assertion, does anything bad happen?
Assignee: putterman → evaughan

Comment 2

18 years ago
adding nickzman@eskimo.com's comments:

No, nothing at all. Other than a welcome message, there isn't anything
inside the Mozilla mail pane.

Comment 3

18 years ago
I cannot confirm this in build 2000071108. Can you please download the latest
build and try this again.

Comment 4

18 years ago
You are using a build from June 2000061411.  Can you try a current build?  
Waiting for answer before confirming bug

Comment 5

18 years ago
Marking worksforme due to reporters lack of response. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.