Necessary to force quit Firefox after "The document cannot change while Printing or in Print Preview" error

RESOLVED DUPLICATE of bug 442442

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 442442
10 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 328586 [details]
Screenshot of error dialog

Seen while testing Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1. I have also seen this on my Intel Machine.

STR:
1. Open the Print dialog from the File menu.
2. Try to print the first page of the Sports Illustrated site.
3. Received the error. Could not click the OK box. Got the beachball and had to force quit.

Scenario 2:
1. With a fresh install of Leopard, I was trying to install a new printer
via the Add Printer options (since this was a fresh partition of Leopard this was a first time printer install)
2. Received the alert dialog. Could not click OK dialog and had to force quit once again.

Bug 244705 and Bug 413154 mention the same error message, but in a different context.
This is an exact dup of bug 442442.  But I've duped that bug in turn to bug 436473, because they share the same underlying cause.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442442
You need to log in before you can comment on or make changes to this bug.