Top frame does not show.

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: bkrusch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The top frame does not show. The frame does show in all other browsers.

Reproducible: Always

Steps to Reproduce:
1. Just go to the link.
2.
3.
Actual Results:  
See above.

Expected Results:  
Showed the frame.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

This works fine for me. I see no difference between the layout in firefox 2, 3 and Internet Explorer.
(Reporter)

Comment 2

10 years ago
It appears for me. See the screen cap at this link:

http://www.theintelligentcommunity.com/files/Firefoxbug.gif
(Reporter)

Comment 4

10 years ago
Same problem in safe mode, alas!! Didn't want to mess with new profile, I'm chicken!
Oh well, that's not difficult, close your browser, click Start -> Run and type: firefox -p
Then it will make an additional new profile.
(Reporter)

Comment 6

10 years ago
Thanks....I did this too. Alas, same result!!!!! Ouch!! Looks just like link above..now what?

http://www.theintelligentcommunity.com/files/Firefoxbug.gif

Barry
Maybe a reinstallation will help?
First delete the old folder Mozilla Firefox in Program Files (right click -> Delete).
(Reporter)

Comment 8

10 years ago
But if I lost my bookmarks and toolbar folder I'm toast, Ria!

Barry
This won't happen. Bookmarks are stored in your profile folder.
(Reporter)

Comment 10

10 years ago
hmmmm....well, maybe i'll try

Comment 11

10 years ago
Just for the record, I tried the website and found the top frame was missing.  So, following some of the suggestions above, I tried again creating a new profile "firefox -p".  With the new profile, there is no problem. This makes me think that the problem might be associated with one of my Add-ons.  I'll have to try to add them back one at a time; perhaps I'll find the cause.

The "firefox -p" is a good hint.  I was unaware of it.

Thanks.
(Reporter)

Comment 12

10 years ago
Ok, I tried with the "firefox -p": still same issue.

My add-ons are:

FireFTP

http://www.theintelligentcommunity.com/files/Firefoxbug.gif
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.