Unable to connect to any websites after recent update installed; IE works fine

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Kristyn Golomb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Firefox prompted me to install a new update and I told it to wait until the next restart. I started the program, it installed the update, and when Firefox opened I got an "Unable to connect" error. I thought it was my internet but Internet Explorer works fine. No security programs whatsoever and my Windows firewall is disabled so I don't think anything I am aware of is blocking Firefox from connecting. Thought it might be the Norton Internet Security program that came preinstalled on my computer so I deleted every trace of Symantec including register keys. System restore did not solve the problem either. Tried uninstalling Firefox 2.0x and installing version 3.0 but I still get the same error. This is with every website.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox :)
2.
3.
Actual Results:  
Failed to Connect        

Firefox can't establish a connection to the server at www.google.com.

Though the site seems valid, the browser was unable to establish a connection.

    * Could the site be temporarily unavailable? Try again later.
    * Are you unable to browse other sites?  Check the computer's network connection.
    * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.

Expected Results:  
The website loading.

Comment 1

10 years ago
Disabling your firewall does not stop it from blocking traffic. The issue is local to your computer and is not fixable by a patch to the Firefox code. Please seek help from http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.