Crash if i leave named URL with closing tab or navigate to other website

VERIFIED DUPLICATE of bug 421217

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 421217
10 years ago
10 years ago

People

(Reporter: Jens, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0

If i display the URL http://blogs.dotnetgerman.com/ in a separate Tab or normal an then navigate to an other URL or close the Tab with the named URL aboved, Firefox 3 crashes.

I´ve a bookmark to this Page in my Bookmark-Menubar.

I´ve tried it in safe mode. Same result.

Firefox 2 had no Problem with this Page.

Reproducible: Always

Steps to Reproduce:
1. Navigate to Page http://blogs.dotnetgerman.com/ (Normal or in Tab)
2. Leave Page via closing Tab, Bookmark to other Page or navigate to an other URL
3.
Actual Results:  
Firefox crashes, and the Error-Reporting programm comes up.

Expected Results:  
Do not crash
(Reporter)

Updated

10 years ago
Component: Tabbed Browser → General
Version: unspecified → 3.0 Branch
QA Contact: tabbed.browser → general
Works for me using Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.2pre) Gecko/2008071405 GranParadiso/3.0.2pre; if you go to about:crashes, is there any relevant incident?
(Reporter)

Comment 2

10 years ago
Ok, today the page works and firefox does not crash. Maybe the problem was on the page itself.

I´ve send some crash-report with the Error-Reporting-Programm, but i cannot request and open them.

Here´s the link to the last report

http://crash-stats.mozilla.com/report/index/bf327d33-4d7d-11dd-8697-0013211cbf8a

Following the Report-Ids found in about:crashes

bf327d33-4d7d-11dd-8697-0013211cbf8a	09.07.2008	08:10
5af2d180-4d7c-11dd-8ff0-0013211cbf8a	09.07.2008	08:00
50933f0c-4d7c-11dd-9c95-001cc4e2bf68	09.07.2008	08:00
472d9885-4d7c-11dd-8a58-0013211cbf8a	09.07.2008	08:00
941fa3b5-4cb5-11dd-876f-001cc4e2bf68	08.07.2008	08:17
3716d002-4c05-11dd-a846-001cc45a2ce4	07.07.2008	11:15
ed8f6dae-4c04-11dd-943e-001a4bd43ed6	07.07.2008	11:13
e066132b-4c03-11dd-9309-001321b13766	07.07.2008	11:05
4998ffc0-4be7-11dd-aaca-0013211cbf8a	07.07.2008	07:41
3e00402e-4be7-11dd-bcd0-001a4bd43ef6	07.07.2008	07:40
36748e9e-4be7-11dd-909f-001321b13766	07.07.2008	07:40

Comment 3

10 years ago
do you have a silverlight beta installed?

Signature	JS_SetPrivate
UUID	bf327d33-4d7d-11dd-8697-0013211cbf8a
Time	2008-07-08 23:10:25-07:00
Uptime	588
Product	Firefox
Version	3.0
Build ID	2008052906
OS	Windows NT
OS Version	5.1.2600 Service Pack 3
CPU	x86
CPU Info	AuthenticAMD family 15 model 75 stepping 2
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x10
Comments	
Crashing Thread
Frame 	Module 	Signature 	Source
0 	js3250.dll 	JS_SetPrivate 	mozilla/js/src/jsapi.c:2888
1 	xul.dll 	NPObjWrapperPluginDestroyedCallback 	mozilla/modules/plugin/base/src/nsJSNPRuntime.cpp:1805
2 	xul.dll 	xul.dll@0x8d5d97 	
Whiteboard: DUPEME
(Reporter)

Comment 4

10 years ago
Puh, good question. 

The Add-ons-Dialog in Firefox tells me that "Silverlight Plugin 1.0.30662.2" is installed.

The Software-Dialog in WinXP tells me that "Microsoft Silverlight 2.0.30226.2" is installed.

I do not if it´s Silverlight BETA. Hope you can.

Comment 5

10 years ago
i hope this is the right bug.... anyway, disable silverlight :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 421217
Yay for stack traces!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.