If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks corrupted. "Organize Bookmarks" shows no Bookmarks

RESOLVED DUPLICATE of bug 452193

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 452193
9 years ago
9 years ago

People

(Reporter: Philipp Ringli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_4; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.2 Safari/525.20.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; de-CH; rv:1.9) Gecko/2008061004 Firefox/3.0

No bookmarks show up in the Bookmark Organizing Window. (see screenshot)
I started in Safe mode. Didn't help.
The Bookmarks Toolbar is empty and I cannot add any bookmarks to it.

Reproducible: Didn't try

Steps to Reproduce:
No idea. 
Actual Results:  
Loss of ability to manage bookmarks.


Error: uncaught exception: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsINavHistoryService.executeQueries]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://browser/content/places/menu.xml :: set_place :: line 813"  data: no]
(Reporter)

Comment 1

9 years ago
Created attachment 328634 [details]
Organize Bookmarks Dialog
(Reporter)

Comment 2

9 years ago
Created attachment 328635 [details]
Bookmarks Menu
i would suggest to try with a new profile, if this is still an issue
bug 452193 feels like more complete, duping there
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452193
You need to log in before you can comment on or make changes to this bug.