Display duration until the duedate

VERIFIED DUPLICATE of bug 375631

Status

Calendar
Tasks
VERIFIED DUPLICATE of bug 375631
10 years ago
10 years ago

People

(Reporter: Fred Jendrzejewski, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061015 Firefox/3.0
Build Identifier: 

I want to display the duration of the task until the duedate

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 328680 [details]
The UI
Attachment #328680 - Flags: ui-review?(christian.jansen)
(Reporter)

Comment 2

10 years ago
Created attachment 328681 [details] [diff] [review]
The patch with localization
Attachment #328681 - Flags: review?(Berend.Cornelius)
(Reporter)

Comment 3

10 years ago
I hope that everything is cleaned up now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375631
Status: RESOLVED → VERIFIED
Attachment #328680 - Flags: ui-review?(christian.jansen)
Attachment #328681 - Flags: review?(Berend.Cornelius)
You need to log in before you can comment on or make changes to this bug.