If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

some sites fail to load completely if launched from a bookmark

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: pegasus, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
the sites www.heise.de and www.zdnet.de load up fine when I type in the URL
directly. But when I bookmark these sites and reload them from a bookmark they
only load up to about 5%.
I have reproduced this behaviour several times by deleting mozreg as well as
all windows registry entries and reinstalling mozilla. In this fresh installation
the sites load up fine. But after bookmarking them they show up this strange
behaviour.

Important: this effect doesnt show up at once. the first reload from a bookmark
should work. The effect appears after changing sites several times.
(Reporter)

Updated

18 years ago
(Reporter)

Comment 1

18 years ago
after deleting the file "bookmarks.html" from the user50 folder the effect is
gone - until bookmarking heise.de again...
(Reporter)

Comment 2

18 years ago
after deleting the file "bookmarks.html" from the users50 folder the effect is
gone - until bookmarking heise.de again....

Comment 3

18 years ago
dominik@pegasus.inka.de (pegasus), what build did you test this with?  Are you
loading them the second time from the Bookmaks menu, the bookmarks on the
personal toolbar or the sidebar?
(Reporter)

Comment 4

18 years ago
i tested it with all nightly builds from 2000-06-27 'til 2000-07-04. The effect
was always the same. with the build from 2000-07-04 it also happened to
www.yahoo.de. i always loaded them from the sidebar.

Comment 5

17 years ago
reporter: can you attach a copy of your bookmarks.html that has the problem? Can
you also test accessing the bookmark from the bookmarks menu? and also from the
bookmarks folder icon on the personal toolbar?

this bug might be related to bug 42986

Comment 6

17 years ago
spam: sorry, forgot to update component
Component: Browser-General → Bookmarks
(Reporter)

Comment 7

17 years ago
Created attachment 11107 [details]
bookmarks.html
(Reporter)

Comment 8

17 years ago
Created attachment 11108 [details]
bookmarks.html
(Reporter)

Comment 9

17 years ago
bookmarks.html is up...
the bug appears with the sidebar, the icon right over the sidebar and with the 
bookmarks menu, too. even the input into the URL bar has no effect. after the 
bug first appears it's impossible to reload the sites mentioned above. 
the bug first showed up on 2000-06-27. as far as i remember there were loading 
problems with other sites as well in that build(i think it was 
my.netscape.com). 

Comment 10

17 years ago
setting default owner
Assignee: asa → slamm
QA Contact: doronr → claudius

Comment 11

17 years ago
Confirmed on optimized Linux cvs build 070722 with testcase.
Interestingly View/Page Source shows everything that comes before the tag
<!-- IVW-Zählsoftware -->

Is this actually a Parser/Netlib bug?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: helpwanted

Comment 12

17 years ago
updating summary to more accurately reflect problem, reducing severity as this
problem only occurs if the site is first accessed from a bookmark.
marking as XP.
Severity: major → normal
OS: Windows 98 → All
Hardware: PC → All
Summary: some sites don't load up after launching them from a bookmark → some sites fail to load completely if launched from a bookmark

Comment 13

17 years ago
weird bookmarks.html case, m20
Target Milestone: --- → M20

Comment 14

17 years ago
Reassigning 79 Bookmarks bugs to Ben.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → ben
Netscape Nav Triage Team: marking worksforme. please verify.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.