Closed Bug 444373 Opened 14 years ago Closed 14 years ago

rename spatial-navigation.js to SpatialNavigation.js

Categories

(Toolkit :: XUL Widgets, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: dougt, Assigned: dougt)

Details

Attachments

(1 file)

mfinkle suggested that we rename the file name "spatial-navigation.js" to "SpatialNavigation.js".
Why is that a prettier color for the bikeshed?
The other modules we ship have consistent naming schemes. Since these are used in Components.utils.import, I think consistent is better than random.
if Benjamin doesn't care either way, let's change it before we ship M5
Attached patch hg mv and fixupSplinter Review
Attachment #328710 - Flags: review?
Attachment #328710 - Flags: review? → review?(benjamin)
Attachment #328710 - Flags: review?(benjamin) → review+
660805dff89b
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.