If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Edits to Own Reviews Should Bump

VERIFIED DUPLICATE of bug 435263

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 435263
9 years ago
2 years ago

People

(Reporter: Ngamer01, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Since all users are only allowed one review per add-on, it's not worth it to update existing reviews of other's add-ons as editing those reviews don't bring them back to the first page of those add-on's review pages.

What I'm suggesting:  when a user edits a review of somebody else's add-on, their review gets pushed to the top of page 1 of that somebody's add-on reviews.  

This will also let add-on authors be able to react accordingly.  Say if they replied to a previous review and the review is updated a couple of days later, then the add-on authors would be able to update their reply to the updated review.

Reproducible: Always

Comment 1

9 years ago
The patch being worked on in bug 435263 will handle this. See bug 435263 comment 6 for details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435263
Verified dup; thanks, Dave.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.