Default Download to Desktop unchangeable [FX3]

VERIFIED DUPLICATE of bug 311292

Status

()

--
major
VERIFIED DUPLICATE of bug 311292
10 years ago
10 years ago

People

(Reporter: afranke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

I'm having exactly the same problems as bug 428636, however in Firefox 3 using OS X 10.5.  I notice that sometimes some files download to the correct directory, and then 5 seconds later incorrectly to the desktop.

Reproducible: Always

Steps to Reproduce:
1. Download a file.
2.
3.
Actual Results:  
File is downloaded to the Desktop (instead of the downloads folder) the majority of the time.

Expected Results:  
Save the download to the downloads folder.

Is currently happening in 10.5.3, but has also been occurring in previous builds of 10.5.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311292
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.