Status

--
enhancement
RESOLVED DUPLICATE of bug 263327
10 years ago
10 years ago

People

(Reporter: aweissberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: 2.0.0.14

Feature implementation:  allow for Delete Message from Server without deleting message or moving from Inbox (as in Eudora)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 263327
You need to log in before you can comment on or make changes to this bug.